Download Contents
Incident Report for Rakuten Kobo System
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 12:45 EDT
Update
Issue has been resolved
Posted Jul 07, 2023 - 12:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2023 - 10:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2023 - 10:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 08:52 EDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2023 - 08:24 EDT
This incident affected: Apps & Ereaders (Content Downloads).