System downgraded performance

Incident Report for Rakuten Kobo System

Resolved

This incident has been resolved at 13.28 PM EST.
Posted Feb 18, 2025 - 16:54 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 15:36 EST

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 10:49 EST

Investigating

Team is investigating the issue
Posted Feb 16, 2025 - 12:03 EST
This incident affected: Kobo.com (Browse, Purchase, User Libraries, Kobo WishList) and Kobo Writing Life, Content Processing, Kobo Search.