Images not loading on Kobo Desktop and Mobile Application
Incident Report for Rakuten Kobo System
Resolved
The issue is now resolved for majority of the users.
Posted Feb 29, 2024 - 13:07 EST
Monitoring
The changes have been deployed and the team is currently monitoring.
Posted Feb 29, 2024 - 11:48 EST
Identified
The team has identified the issue and are working on a fix
Posted Feb 29, 2024 - 11:40 EST
Investigating
Kobo team is currently investigating the issue.
Posted Feb 29, 2024 - 09:47 EST
This incident affected: Kobo.com (Browse).