KOBO FTP servers were facing slowness

Incident Report for Rakuten Kobo System

Resolved

File ingestion for tolino publishers is auto recovered at 8:20 AM EST
Posted Jun 04, 2025 - 16:08 EDT

Investigating

Kobo teams are currently investigating this issue.
Posted Jun 04, 2025 - 13:30 EDT
This incident affected: tolino.