Library Sync Partial Outage
Incident Report for Rakuten Kobo System
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 16:23 EST
Investigating
We’re currently experiencing a partial outage of our Library Sync component. Our team is currently working to restore normal performance levels. Users accessing through a partner site may experience intermittent sync issues.
Posted Jan 03, 2024 - 15:59 EST
This incident affected: Apps & Ereaders (User Libraries) and Kobo.com (User Libraries).