Kobo storeapi and partnerapi is having an issue

Incident Report for Rakuten Kobo System

Resolved

The issue has been recovered from 12:43 EST and services are back to normal.
Posted Jan 26, 2025 - 13:09 EST

Investigating

The team is investigating.
Posted Jan 26, 2025 - 12:31 EST
This incident affected: Retail Partners.