Partner API Timeout
Incident Report for Rakuten Kobo System
Resolved
The incident has been resolved at 12 AM EST.
Posted Sep 10, 2024 - 00:19 EDT
Monitoring
The team is monitoring the issue as they are not observing any further timeouts
Posted Sep 10, 2024 - 00:11 EDT
Investigating
Kobo teams observed slowness in Partner API and are currently investigating this issue
Posted Sep 09, 2024 - 22:22 EDT
This incident affected: Retail Partners.