Kobo item details page is throwing 404 error
Incident Report for Rakuten Kobo System
Resolved
The incident has been resolved.
Posted Nov 13, 2024 - 13:02 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 12:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 12:12 EST
Update
Kobo teams are currently investigating the issue.
Posted Nov 13, 2024 - 11:58 EST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 11:57 EST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 11:30 EST
This incident affected: Kobo.com (Browse, Purchase).