Intermittent site slowness and blips on kobo.com.
Incident Report for Rakuten Kobo System
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 14:32 EDT
Update
Service is back and have been stable for last 1 hour.
Posted Apr 06, 2024 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2024 - 13:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2024 - 13:00 EDT
Investigating
The website is experiencing another outage. Team is currently working on recovery.
Posted Apr 06, 2024 - 11:45 EDT
Monitoring
The issue has now recovered. Team is currently monitoring the situation and investigating the root cause.
Posted Apr 06, 2024 - 10:37 EDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2024 - 10:36 EDT
Investigating
The team is currently investigating the issue.
Posted Apr 06, 2024 - 10:06 EDT
This incident affected: Kobo.com (Sign Up / Sign In, Browse, Purchase, User Libraries).