eReader Pocket integration
Incident Report for Rakuten Kobo System
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 18:34 EDT
Investigating
We are aware of issues with the Pocket integration with our eReaders. We are currently investigating this issue.
Posted Aug 30, 2023 - 18:10 EDT