Password Reset Outage
Incident Report for Rakuten Kobo System
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 15:37 EDT
Identified
We’re currently experiencing a password reset outage, users will not be able to reset their passwords if they cannot login. The team has identified the issue and is working to restore the service as soon as possible. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Apr 20, 2023 - 14:18 EDT
This incident affected: Kobo.com (Sign Up / Sign In).