Kobo UI is having high error rate
Incident Report for Rakuten Kobo System
Resolved
The incident has been resolved. Purchasing alerts have been recovered since 04:13 PM EST
Posted Jan 06, 2025 - 16:50 EST
Monitoring
A fix has been implemented and the team is monitoring the situation.
Posted Jan 06, 2025 - 16:30 EST
Investigating
Kobo team is investigating the issue
Posted Jan 06, 2025 - 15:42 EST
This incident affected: Kobo.com (Purchase) and Kobo Search.